一直在用3.27。貌似只有这个版本支持trojan